OpenshiftにtweepyをインストールしようとしたらPermission Denied


Pocket

OpenShiftにtweepyをインストールしようとしたけどなぜかエラーが??
解消方法をメモしておきます。

発生エラー

pip install tweepy

なぜかpermission deniedでインストールできない?
今までこんなことなかったのに…

 

解決方法

pipをバージョンアップしたら解決しました。

pip install --upgrade pip

pipのバージョンを6.0.8にしたらエラーが出なくなりました。
(元のバージョンは未確認)

 
ここら辺はまったくの素人で、なぜ解決したのかも解りませんが…(´・ω・)?
 
 

Leave a Comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>